Jump to content


Tech Question (Wifi)


  • Please log in to reply
1 reply to this topic

#1 SuperJon

SuperJon

    <3

  • Members
  • 6,659 posts
  • Gender:Male
  • Location:Florida

Posted 17 October 2016 - 03:01 AM

I have AT&T U-Verse with a NVG599 modem/router.

Ever since the storm last weekend, we can't connect any of our phones or tablets to the wifi, but the PC,Laptop, and Smart TV are all connected just fine.

This has never been an issue before the past. I'm no genius (hence this thread), but connecting shit to wifi is pretty user friendly. Now instead of connecting, the devices just sits there and says "obtaining IP address", and "IP configuration failed" The devices in question are all Android products (3 phones and 2 tablets).

I called help desk and was on the phone for an hour. All they did was run some "tests", and reboot the modem. Habib told me I could call a different number, but would be charged a fee.

Trying to avoid that, so if anyone has any clue what's going on, it would be greatly appreciated.

#2 brvheart

brvheart

    I'm the best.

  • Members
  • 25,329 posts
  • Gender:Male
  • Location:Toyko, Japan
  • Interests:Playing in nuclear fallout.
  • Favorite Poker Game:I play 100/200 live with my best friend Jason.

Posted 17 October 2016 - 11:02 AM

The first step in the troubleshooting process would be to grab a different router, and see if the phones can connect to that.


I mean, "first", after the obvious of shutting everything down completely, including phones, and restarting everything.


You could also reset your router to factory settings, and begin anew. Something in the firmware might have been corrupted, and if you do a factory reset, it could fix itself. You could also search download and then update the firmware on your router.

View PostiZuma, on 20 August 2012 - 11:32 AM, said:

napa I was jesus christing suited, you guys just slipped in before me.

View PostEssay21, on 25 February 2013 - 08:32 PM, said:

.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users